Pular para o conteúdo

Cebraspe · Fundação Universidade de Brasília (FUB) 2025

Questão 117 — Redes de Computadores: Endereçamento IPv4 e NAT

Redes de Computadores Endereçamento IPv4 e NAT

Cebraspe 2025

Fundação Universidade de Brasília (FUB) · Tecnólogo – Área: Sistemas de Telecomunicações

Gabarito disponível

Julgue os itens subsecutivos, relativos a redes de comunicação de dados.

O IPv4 utiliza endereços numéricos de 32 bits, sendo necessária, em alguns casos, a utilização de NAT para permitir que dispositivos privados se conectem à Internet.
Selecione uma alternativa

Resolução comentada

IPv4 tem 32 bits e o NAT permite acesso à Internet a hosts com endereços privados.

O IPv4 usa endereços de 32 bits. Como há escassez de endereços públicos, o NAT traduz endereços privados (RFC 1918) em públicos, permitindo que dispositivos de redes internas acessem a Internet.

Análise das alternativas

A) Correta: as duas afirmações são verdadeiras. B) Errada: não há erro no item.

Referência: RFC 791; RFC 1918; RFC 3022.

Resolução comentada do VaiConcursos.

Ver gabarito

Gabarito: Certo

Fonte: Gabarito preliminar: Gabarito oficial definitivo — Cargo 14